Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
May 24, 2012
File Size
3.5 MB
Link
Thumb
Embed

Stats

Views
3,247
Favourites
13 (who?)
Comments
35
Downloads
653

License

Creative Commons License
Some rights reserved. This work is licensed under a
Creative Commons Attribution-Noncommercial-Share Alike 3.0 License.
×
Paolo-Ringi-Malys-custom Gnome shell 3.4 theme by cbowman57 Paolo-Ringi-Malys-custom Gnome shell 3.4 theme by cbowman57
malys glassArt-arch shell theme with my modifications
malys RevoLT gtk theme modified by Ringi, with further modifications
Atolm-gtk metacity theme
Octin Stencil Free fonts
[link] to wallpaper

Bugs:
Gtk needs an update to 3.4 (It does work fine, just a little dirty)

To correct any gtk-2.0 text/background issues you encounter, I recommend trying gnome-color-chooser, should be available in every repo. (Can help fix those Firefox text display issues that are common with dark themes)

Made some changes to the panel, if you want that transparency filled between the left, right & center panels decrease the transparency in these lines:

#panel {
background-gradient-start: rgba(97,103,93,0.001);
background-gradient-end: rgba(55,55,55,0.001);
(change the values after the third comma) ^^^

Change Log:
5/27/2012 11:30
More changes to panel

5/25/2012 21:00
Changed the appearance of the panel
Theme folder is now named with date/time so you don't overwrite your current version.
Includes extensions modified for this theme
Add a Comment:
 
:iconnao9999:
excelente trabajo
Reply
:iconwashufeng:
this theme is ok for gtk3 on LinuxMint 13.4 ?
Reply
:iconcbowman57:
I'm not sure what it will do on 13.4, I think it should work ok.
Reply
:iconwashufeng:
Not really :( [link]
Reply
:iconcbowman57:
Looks like someone needs to update it. I see from a comment in the description that it was pretty much left at 3.2, but still working ok on 3.4.
Reply
:iconwashufeng:
Excuse me i don't understand.
Reply
:iconcbowman57:
It's out of date apparently. Someone needs to update it if they want it compatible with gtk 3.8.
Reply
:iconwashufeng:
if I understand well do I have to make an update of gtk towards version 3.8? that is not likely to create a problem with the whole of my application to install. Because indeed I have just looked at I am in version 3.6.8
Reply
:iconcbowman57:
Oh, I use Arch. I assumed Ubuntu was keeping up with Gnome. I don't know what it needs to bet at 3.6 levels. Working with gtk became a very frustrating exercise.
Reply
(1 Reply)
Add a Comment: